当前位置:首页 > Linux

linux强制结束tomcat进程

canca10年前 (2016-07-27)Linux763

tomcatId=`ps -ef | grep java | grep tomcat|awk '{print $2}'`  
echo $tomcatId  
echo "---------------"  
for id in $tomcatId  
do  
  kill -9 $id  
  echo "force killed $id" >> /sys.log 
done  
echo "---------------"  

扫描二维码推送至手机访问。

版权声明:本文由Ant.Master's Blog发布,如需转载请注明出处。

本文链接:https://iant.work/post/39.html

标签: Linux
分享给朋友:

“linux强制结束tomcat进程” 的相关文章

在Linux下安装和使用MySQL

一、引言 想使用Linux已经很长时间了,由于没有硬性任务一直也没有系统学习,近日由于工作需要必须使用Linux下的 MySQL。本以为有Windows下使用SQL Server的经验,觉得在Linux下安装MySql应该是易如反掌的事,可在真正安装和使用…

ssh 连接时出现 connection reset by peer 错误

底层原因:服务器端的防火墙不接收ssh包,并返回ICMP错误包。---------------------------------------------------------------------------------------------------------------------解…

解决linux下DNS无法解析,mysql大小写敏感问题

下午项目启动的时候报[net.sf.ehcache.Cache]-[ERROR] Unable to set localhost. This prevents creation of a GUID. Cause was: IDC-V-70024: IDC-V-70024 java.net.…

Nginx安装部署

Nginx ("engine x") 是一个高性能的 HTTP 和 反向代理 服务器,也是一个 IMAP/POP3/SMTP 代理服务器。 Nginx 是由 Igor Sysoev 为俄罗斯…

Linux VPS新硬盘分区与挂载教程

通过fdisk -l我们可以看到/dev/xvdb(此名称因系统而异)容量有23.6G,而且没有分区,接下来我们对它进行分区和挂载 (红色字为需要输入的部分,黑色字为系统显示部分) 1.fdisk -l [root@MyVPS ~]# fdisk -l Disk /dev/xvda: 8589 MB…

linux删除乱码文件

一些乱码文件不可以通过普通的rm命令进行管理。可以通过删除i节点的方式删除。[root@192_168_100_35 musicwap]# ls??,?K?k??a*.?J]?k?Φ??P???Z?b?A?R???X??u??.?????*H@B?T???xS*查看乱码文件的i结点[root@192…

发表评论

访客

◎欢迎参与讨论,请在这里发表您的看法和观点。